eksctl로 클러스터 만들 때 "Error: invalid version, supported values: 1.21, 1.22, 1.23, 1.24"

  • amuroray
    (아무로레이)
  • amuroray's Avatar 이 글의 작성자
  • Offline
  • Newbie
  • Newbie
더보기
22 Jun 2023 12:27 #32059 작성자: amuroray
amuroray 님의 글: eksctl로 클러스터 만들 때 "Error: invalid version, supported values: 1.21, 1.22, 1.23, 1.24"
$ eksctl create cluster -f eks125.yaml
Error: invalid version, supported values: 1.21, 1.22, 1.23, 1.24

=>

eksctl 버전이 오래된 것이었음
eksctl 을 업그레이드하고 해결

=> github.com/weaveworks/eksctl/blob/main/README.md#installation
Time to create page: 0.049 seconds
Powered by Kunena Forum