Print
카테고리: [ Development ]
조회수: 1835
$ pip3 install requests_toolbelt
Collecting requests_toolbelt
  Downloading requests_toolbelt-0.8.0-py2.py3-none-any.whl (54kB)
    100% |████████████████████████████████| 61kB 230kB/s
Requirement already satisfied: requests<3.0.0,>=2.0.1 in /Library/Frameworks/Python.framework/Versions/3.6/lib/python3.6/site-packages (from requests_toolbelt)
Requirement already satisfied: certifi>=2017.4.17 in /Library/Frameworks/Python.framework/Versions/3.6/lib/python3.6/site-packages (from requests<3.0.0,>=2.0.1->requests_toolbelt)
Requirement already satisfied: idna<2.7,>=2.5 in /Library/Frameworks/Python.framework/Versions/3.6/lib/python3.6/site-packages (from requests<3.0.0,>=2.0.1->requests_toolbelt)
Requirement already satisfied: chardet<3.1.0,>=3.0.2 in /Library/Frameworks/Python.framework/Versions/3.6/lib/python3.6/site-packages (from requests<3.0.0,>=2.0.1->requests_toolbelt)
Requirement already satisfied: urllib3<1.23,>=1.21.1 in /Library/Frameworks/Python.framework/Versions/3.6/lib/python3.6/site-packages (from requests<3.0.0,>=2.0.1->requests_toolbelt)
Installing collected packages: requests-toolbelt
Successfully installed requests-toolbelt-0.8.0